Apache Karaf CVE-2016-8750 LDAP Injection Vulnerability

Bugtraq ID: 103098
Class: Input Validation Error
CVE: CVE-2016-8750
Remote: Yes
Local: No
Published: Feb 19 2018 12:00AM
Updated: Feb 19 2018 12:00AM
Credit: Colm O hEigeartaigh of Talend.
Vulnerable: Apache Karaf 4.0
Apache Karaf 3.7
Not Vulnerable: Apache Karaf 4.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus