phpMyAdmin CVE-2018-7260 Cross Site Scripting Vulnerability

Bugtraq ID: 103099
Class: Input Validation Error
CVE: CVE-2018-7260
Remote: Yes
Local: No
Published: Feb 20 2018 12:00AM
Updated: Feb 20 2018 12:00AM
Credit: Mayur Udiniya
Vulnerable: phpMyAdmin phpMyAdmin 4.7.7
phpMyAdmin phpMyAdmin 4.7.6
phpMyAdmin phpMyAdmin 4.7.5
phpMyAdmin phpMyAdmin 4.7.4
phpMyAdmin phpMyAdmin 4.7.3
phpMyAdmin phpMyAdmin 4.7.2
phpMyAdmin phpMyAdmin 4.7.1
phpMyAdmin phpMyAdmin 4.7
phpMyAdmin phpMyAdmin 4.4.7
Not Vulnerable: phpMyAdmin phpMyAdmin 4.7.8


 

Privacy Statement
Copyright 2010, SecurityFocus