Jenkins CVE-2018-1000068 Access Bypass Vulnerability

Jenkins is prone to an access-bypass vulnerability.

An attacker can exploit this issue to bypass certain security restrictions and perform unauthorized actions; this may aid in launching further attacks.

The following products are affected:

Jenkins versions 2.106 and prior
Jenkins LTS 2.89.3 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus