Icecast Server Base64 Authorization Request Remote Buffer Overflow Vulnerability

Solution:
A Gentoo advisory has been released to provide upgrades. Upgrades may be applied with the following commands (run as root):

emerge sync
emerge -pv ">=net-misc/icecast-2.0.1"
emerge ">=net-misc/icecast-2.0.1"

Icecast 2.1.0 addresses this issue.


Icecast Icecast 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus