IBM Rational Rhapsody Design Manager CVE-2017-1462 Cross Site Scripting Vulnerability

Bugtraq ID: 103127
Class: Input Validation Error
CVE: CVE-2017-1462
Remote: Yes
Local: No
Published: Feb 15 2018 12:00AM
Updated: Feb 15 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: IBM Rational Rhapsody Design Manager 6.0.4
IBM Rational Rhapsody Design Manager 6.0.3
IBM Rational Rhapsody Design Manager 6.0.2
IBM Rational Rhapsody Design Manager 6.0.1
IBM Rational Rhapsody Design Manager 5.0.2
IBM Rational Rhapsody Design Manager 5.0.1
IBM Rational Rhapsody Design Manager 6.0
IBM Rational Rhapsody Design Manager 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus