Multiple Asterisk Products CVE-2018-7286 Denial of Service Vulnerability

Multiple Asterisk products are prone to a remote denial-of-service vulnerability.

Attackers can exploit this issue to crash the affected application, resulting in a denial-of-service condition.

The following products are vulnerable:

Asterisk Open Source 13.x prior to 13.19.2
Asterisk Open Source 14.x prior to 14.7.6
Asterisk Open Source 15.x prior to 15.2.2
Asterisk Certified Asterisk 13.18 prior to 13.18-cert3


 

Privacy Statement
Copyright 2010, SecurityFocus