PHPShop Remote PHP Script Execution Vulnerability

Bugtraq ID: 10313
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 10 2004 12:00AM
Updated: May 10 2004 12:00AM
Credit: This issue was discovered by "Calum Power" <enune@hush.ai>.
Vulnerable: phpShop Web Shopping Cart 0.7.1
phpShop Web Shopping Cart 0.7
phpShop Web Shopping Cart 0.6.1 -b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus