Multiple IBM Products CVE-2017-1758 XML External Entity Injection Vulnerability

Bugtraq ID: 103130
Class: Input Validation Error
CVE: CVE-2017-1758
Remote: Yes
Local: No
Published: Feb 19 2018 12:00AM
Updated: Feb 19 2018 12:00AM
Credit: IBM
Vulnerable: IBM Transformation Extender Advanced 9.0.0.0
IBM Financial Transaction Manager for ACH 3.1.0.0
IBM Financial Transaction Manager for ACH 3.0.4.0
IBM Financial Transaction Manager for ACH 3.0.3.0
IBM Financial Transaction Manager for ACH 3.0.2.0
IBM Control Center 6.1.1.0
IBM Control Center 6.1.0.2 iFix01
IBM Control Center 6.1.0.0
IBM Control Center 6.0.0.2
IBM Control Center 6.0.0.1
IBM Control Center 6.0.0.0
Not Vulnerable: IBM Transformation Extender Advanced 9.0.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus