Cisco RV132W and RV134W CVE-2018-0125 Remote Code Execution Vulnerability

Bugtraq ID: 103140
Class: Design Error
CVE: CVE-2018-0125
Remote: Yes
Local: No
Published: Feb 07 2018 12:00AM
Updated: Feb 07 2018 12:00AM
Credit: Independent security researcher via Beyond Security‚??s SecuriTeam.
Vulnerable: Cisco RV134W 1.0.0.1
Cisco RV132W 1.0.0.1
Not Vulnerable: Cisco RV134W 1.0.1.11
Cisco RV132W 1.0.1.11


 

Privacy Statement
Copyright 2010, SecurityFocus