Xen 'xen/common/memory.c' Denial of Service vulnerability

Bugtraq ID: 103174
Class: Design Error
CVE: CVE-2018-7540
Remote: Yes
Local: No
Published: Feb 27 2018 12:00AM
Updated: Mar 23 2018 08:00AM
Credit: Jann Horn of Google Project Zero.
Vulnerable: Xen Xen 4.9
Xen Xen 4.8
Xen Xen 4.7
Xen Xen 4.6
Xen Xen 4.9
Xen Xen 4.6.3
Xen Xen 4.5.3
Xen Xen 4.5.0
Xen Xen 4.5
Xen Xen 4.10
Citrix XenServer 6.0.2
Citrix XenServer 4.1
Citrix XenServer 7.2
Citrix XenServer 7.1
Citrix XenServer 7.0
Citrix XenServer 6.5
Citrix XenServer 6.2
Citrix XenServer 6.1
Citrix XenServer 6.0
Citrix XenServer 5.6
Citrix XenServer 5.5
Citrix XenServer 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus