ISC DHCP CVE-2018-5733 Remote Denial of Service Vulnerability

ISC DHCP is prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to exhaust the memory or crash the server, resulting in a denial-of-service condition.

DHCP 4.1.0 through 4.1-ESV-R15, 4.2.0 through 4.2.8, 4.3.0 through 4.3.6, and 4.4.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus