GNU libcdio CVE-2017-18201 Local Denial of Service Vulnerability

Bugtraq ID: 103190
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-18201
Remote: No
Local: Yes
Published: Feb 27 2018 12:00AM
Updated: Feb 27 2018 12:00AM
Credit: Unknown
Vulnerable: GNU libcdio 1.1
GNU libcdio 1.0
GNU libcdio 0.78.2
GNU libcdio 0.90
GNU libcdio 0.80
GNU libcdio 0.79
GNU libcdio 0.77
GNU libcdio 0.75
Not Vulnerable: GNU libcdio 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus