NTP CVE-2018-7184 Denial of Service Vulnerability

Bugtraq ID: 103192
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-7184
Remote: Yes
Local: No
Published: Feb 27 2018 12:00AM
Updated: Feb 27 2018 12:00AM
Credit: unknown
Vulnerable: NTP NTP 4.2.8
NTP NTP 4.2.6
NTP NTP 4.2.5 p74
NTP NTP 4.2.5 p153
NTP NTP 4.2.5 p150
NTP NTP 4.2.4 p8
NTP NTP 4.2.4 p7
NTP NTP 4.2.4 p6
NTP NTP 4.2.4 p5
NTP NTP 4.2.4 p4
NTP NTP 4.2.2 p4
NTP NTP 4.2.2 p1
NTP NTP 4.2.8p9
NTP NTP 4.2.8p8
NTP NTP 4.2.8p7
NTP NTP 4.2.8p6
NTP NTP 4.2.8p5
NTP NTP 4.2.8p4
NTP NTP 4.2.8p3
NTP NTP 4.2.8p2
NTP NTP 4.2.8p10
NTP NTP 4.2.8p1
NTP NTP 4.2.7p385
NTP NTP 4.2.7p366
NTP NTP 4.2.7p22
NTP NTP 4.2.7p111
NTP NTP 4.2.7p11
NTP NTP 4.2.5p3
NTP NTP 4.2.5p203
NTP NTP 4.2.5p186
Not Vulnerable: NTP NTP 4.2.8p11


 

Privacy Statement
Copyright 2010, SecurityFocus