GNU libcdio 'rock.c' Denial of Service Vulnerability

Bugtraq ID: 103202
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-18199
Remote: Yes
Local: No
Published: Feb 22 2018 12:00AM
Updated: Feb 22 2018 12:00AM
Credit: Zhao Liang
Vulnerable: GNU libcdio 0.78.2
GNU libcdio 0.90
GNU libcdio 0.80
GNU libcdio 0.79
GNU libcdio 0.77
GNU libcdio 0.75
Not Vulnerable: GNU libcdio 1.0


 

Privacy Statement
Copyright 2010, SecurityFocus