IBM Java SDK CVE-2018-1417 Remote Privilege Escalation Vulnerability

IBM Java SDK is prone to a remote privilege-escalation vulnerability.

An attacker can exploit this issue to gain elevated privileges on an affected system.

The following versions are vulnerable:

Java SDK 6 Service Refresh 16 Fix Pack 55 and prior
Java SDK 6R1 Service Refresh 8 Fix Pack 55 and prior
Java SDK 7 Service Refresh 10 Fix Pack 15 and prior
Java SDK 7R1 Service Refresh 4 Fix Pack 15 and prior
Java SDK 8 Service Refresh 5 Fix Pack 7 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus