Apache Xerces-C CVE-2017-12627 Null Pointer Dereference Denial of Service Vulnerability

Bugtraq ID: 103219
Class: Unknown
CVE: CVE-2017-12627
Remote: Yes
Local: No
Published: Mar 01 2018 12:00AM
Updated: Mar 01 2018 12:00AM
Credit: Alberto Garcia, Francisco Oca, and Suleman Ali of Offensive Research at Salesforce.com.
Vulnerable: Apache Xerces-c 3.2
Apache Xerces-c 3.1.4
Apache Xerces-c 3.1.3+debian-2
Apache Xerces-c 3.1.3
Apache Xerces-c 3.1.1-5.1+deb8u2
Apache Xerces-c 3.1.1-5.1+deb8u1
Apache Xerces-c 3.1.1-3+deb7u3
Apache Xerces-c 3.1.1-3+deb7u2
Apache Xerces-c 3.1
Not Vulnerable: Apache Xerces-c 3.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus