IBM Rational Publishing Engine Local Hardcoded Credentials Information Disclosure Vulnerability

Bugtraq ID: 103252
Class: Design Error
CVE: CVE-2017-1787
Remote: No
Local: Yes
Published: Feb 26 2018 12:00AM
Updated: Feb 26 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: IBM Rational Publishing Engine 6.0.5
IBM Rational Publishing Engine 2.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus