Microsoft Office CVE-2018-0922 Memory Corruption Vulnerability

Bugtraq ID: 103314
Class: Design Error
CVE: CVE-2018-0922
Remote: Yes
Local: No
Published: Mar 13 2018 12:00AM
Updated: Mar 13 2018 12:00AM
Credit: Wayne Low of Fortinet‚??s FortiGuard Lab
Vulnerable: Microsoft Word 2013 RT Service Pack 1 0
Microsoft Word 2013 (64-bit editions) 0
Microsoft Word 2013 (32-bit editions) 0
Microsoft Word 2010 Service Pack 2 (64-bit editions) 0
Microsoft Word 2010 Service Pack 2 (32-bit editions) 0
Microsoft Word 2007 Service Pack 3 0
Microsoft SharePoint Server 2010 SP2
Microsoft SharePoint Enterprise Server 2013 Service Pack 1
Microsoft Office Word Viewer 0
Microsoft Office Web Apps 2013 SP1
Microsoft Office Web Apps 2010 SP2
Microsoft Office Online Server 2016 0
Microsoft Office Compatibility Pack Service Pack 3 0
Microsoft Office 2010 Service Pack 2 (64-bit editions) 0
Microsoft Office 2010 Service Pack 2 (32-bit editions) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus