Microsoft Exchange Server CVE-2018-0941 Information Disclosure Vulnerability

Bugtraq ID: 103318
Class: Input Validation Error
CVE: CVE-2018-0941
Remote: Yes
Local: No
Published: Mar 13 2018 12:00AM
Updated: Mar 13 2018 12:00AM
Credit: Cameron Vincent
Vulnerable: Microsoft Exchange Server 2016 Cumulative Update 8
Microsoft Exchange Server 2016 Cumulative Update 7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus