Django CVE-2018-7537 Multiple Denial of Service Vulnerabilities

Bugtraq ID: 103357
Class: Design Error
CVE: CVE-2018-7537
Remote: Yes
Local: No
Published: Mar 06 2018 12:00AM
Updated: Mar 06 2018 12:00AM
Credit: James Davis
Vulnerable: Redhat Subscription Asset Manager 1.0.0
Redhat Storage Console 2
Redhat Satellite 6
Redhat OpenStack Platform Operational Tools 9
Redhat OpenStack Platform 9.0
Redhat OpenStack Platform 8.0 (Liberty)
Redhat OpenStack Platform 8.0
Redhat OpenStack Platform 12
Redhat OpenStack Platform 11
Redhat OpenStack Platform 10
Redhat Gluster Storage 3.0
Redhat Enterprise Linux OpenStack Platform 8.0.Operational Tools for RH 7
Redhat Enterprise Linux OpenStack Platform 7.0 director for RHEL 7
Redhat Enterprise Linux OpenStack Platform 6.0 (Juno) for RHEL 7
Redhat Ceph Storage 3
Redhat Ceph Storage 2.1
Redhat Ceph Storage 2
Redhat Ceph Storage 1.3
Djangoproject Django 2.0.2
Djangoproject Django 2.0.1
Djangoproject Django 1.11.10
Djangoproject Django 1.11.9
Djangoproject Django 1.11.8
Djangoproject Django 1.11.5
Djangoproject Django 1.11.4
Djangoproject Django 1.11.3
Djangoproject Django 1.11.2
Djangoproject Django 1.11.1
Djangoproject Django 1.8.18
Djangoproject Django 1.8.17
Djangoproject Django 1.8.16
Djangoproject Django 1.8.15
Djangoproject Django 1.8.14
Djangoproject Django 1.8.10
Djangoproject Django 1.8.7
Djangoproject Django 1.8.6
Djangoproject Django 1.8.5
Djangoproject Django 1.8.4
Djangoproject Django 1.8.3
Djangoproject Django 1.8.2
Djangoproject Django 1.8.1
Djangoproject Django 1.8
Djangoproject Django 2.0
Djangoproject Django 1.11
Not Vulnerable: Djangoproject Django 2.0.3
Djangoproject Django 1.11.11
Djangoproject Django 1.8.19


 

Privacy Statement
Copyright 2010, SecurityFocus