Zsh 'exec.c:hashcmd()' Function Local Denial of Service Vulnerability

Bugtraq ID: 103359
Class: Boundary Condition Error
CVE: CVE-2018-1071
Remote: No
Local: Yes
Published: Mar 09 2018 12:00AM
Updated: Mar 09 2018 12:00AM
Credit: Richard Maciel Costa of Red Hat.
Vulnerable: Zsh Zsh 5.4.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus