util-linux CVE-2018-7738 Local Privilege Escalation Vulnerability

Bugtraq ID: 103367
Class: Design Error
CVE: CVE-2018-7738
Remote: No
Local: Yes
Published: Mar 07 2018 12:00AM
Updated: Mar 07 2018 12:00AM
Credit: Björn Bosselmann
Vulnerable: util-linux util-linux 2.31.1
util-linux util-linux 2.30.2
util-linux util-linux 2.30.1
util-linux util-linux 2.29.2
util-linux util-linux 2.29.1
util-linux util-linux 2.24.2
util-linux util-linux 2.12
+ MandrakeSoft Corporate Server 3.0 x86_64
+ MandrakeSoft Corporate Server 3.0
+ MandrakeSoft Multi Network Firewall 2.0
+ Mandriva Linux Mandrake 10.0 AMD64
+ Mandriva Linux Mandrake 10.0
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
util-linux util-linux 2.11
util-linux util-linux 2.10
util-linux util-linux 2.9
util-linux util-linux 2.8
util-linux util-linux 2.31-rc2
util-linux util-linux 2.31-rc1
util-linux util-linux 2.30-rc2
util-linux util-linux 2.30-rc1
util-linux util-linux 2.30
util-linux util-linux 2.29-rc2
util-linux util-linux 2.26.2
util-linux util-linux 2.19
Not Vulnerable: util-linux util-linux 2.32-rc1


 

Privacy Statement
Copyright 2010, SecurityFocus