Adobe Connect CVE-2018-4921 Arbitrary File Upload Vulnerability

Bugtraq ID: 103393
Class: Input Validation Error
CVE: CVE-2018-4921
Remote: Yes
Local: No
Published: Mar 13 2018 12:00AM
Updated: Mar 13 2018 12:00AM
Credit: Ciaran McNally
Vulnerable: Adobe Connect 9.6.2
Adobe Connect 9.6.1
Adobe Connect 9.5.7
Adobe Connect 9.5.6
Adobe Connect 9.7
Adobe Connect 9.5.3
Adobe Connect 9.5.2
Adobe Connect 9.4.2
Adobe Connect 9.4
Adobe Connect 9.3
Not Vulnerable: Adobe Connect 9.7.5


 

Privacy Statement
Copyright 2010, SecurityFocus