Adobe Dreamweaver CC CVE-2018-4924 OS Command Injection Vulnerability

Bugtraq ID: 103395
Class: Input Validation Error
CVE: CVE-2018-4924
Remote: Yes
Local: No
Published: Mar 13 2018 12:00AM
Updated: Mar 13 2018 12:00AM
Credit: Rgod
Vulnerable: Adobe Dreamweaver CC 18.0
Adobe Dreamweaver CC 17.0
Adobe Dreamweaver CC 16.0
Adobe Dreamweaver CC 15.0
Adobe Dreamweaver CC 14.0
Not Vulnerable: Adobe Dreamweaver CC 18.1


 

Privacy Statement
Copyright 2010, SecurityFocus