IBM Notes CVE-2018-1437 DLL Loading Local Privilege Escalation Vulnerability

Bugtraq ID: 103401
Class: Design Error
CVE: CVE-2018-1437
Remote: No
Local: Yes
Published: Mar 08 2018 12:00AM
Updated: Mar 08 2018 12:00AM
Credit: Lasse Trolle Borup of Improsec ApS.
Vulnerable: IBM Notes 9.0.1 FP9
IBM Notes 9.0.1 FP8 IF1
IBM Notes 9.0.1 FP6
IBM Notes 9.0.1 FP10 IF1
IBM Notes 9.0.1 Fix Pack 6
IBM Notes 9.0.1 Fix Pack 5 IF 3
IBM Notes 9.0.1 Fix Pack 3 IF 4
IBM Notes 9.0.1 Fix Pack 3
IBM Notes 9.0.1
IBM Notes 8.5.3 FP6 IF15
IBM Notes 8.5.3 FP6 IF13
IBM Notes 8.5.3 Fix Pack 6 IF12
IBM Notes 8.5.3 Fix Pack 6 IF 9
IBM Notes 8.5.3 Fix Pack 6 IF 6
IBM Notes 8.5.3 Fix Pack 6
IBM Notes 8.5.3 Fix Pack 5
IBM Notes 8.5.3
IBM Notes 8.5.2 FP4 IF3
IBM Notes 8.5.2
IBM Notes 8.5
IBM Notes 9.0.1 FP1
IBM Notes 9.0 IF 4
IBM Notes 9.0
IBM Notes 8.5.1 Fix Pack 5 IF
IBM Notes 8.5
Not Vulnerable: IBM Notes 9.0.1 FP10 IF2


 

Privacy Statement
Copyright 2010, SecurityFocus