spice-gtk CVE-2017-12194 Integer Overflow Vulnerability

Bugtraq ID: 103413
Class: Boundary Condition Error
CVE: CVE-2017-12194
Remote: Yes
Local: No
Published: Mar 14 2018 12:00AM
Updated: Mar 14 2018 12:00AM
Credit: Unknown
Vulnerable: spice-gtk spice-gtk 0.34
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus