Gentoo Collectd Package CVE-2017-18240 Local Privilege Escalation Vulnerability

Bugtraq ID: 103469
Class: Design Error
CVE: CVE-2017-18240
Remote: No
Local: Yes
Published: Mar 18 2018 12:00AM
Updated: Mar 18 2018 12:00AM
Credit: Michael Orlitzky
Vulnerable: Gentoo Collectd 5.7.2
Gentoo Collectd 5.7.1
Not Vulnerable: Gentoo Collectd 5.7.2-r1


 

Privacy Statement
Copyright 2010, SecurityFocus