Apache Commons Compress CVE-2018-1324 Multiple Denial Of Service Vulnerabilities

Bugtraq ID: 103490
Class: Design Error
CVE: CVE-2018-1324
Remote: Yes
Local: No
Published: Mar 16 2018 12:00AM
Updated: Mar 16 2018 12:00AM
Credit: Luis Filipe Nassif
Vulnerable: Apache Commons Compress 1.15
Apache Commons Compress 1.14
Apache Commons Compress 1.11
Not Vulnerable: Apache Commons Compress 1.16


 

Privacy Statement
Copyright 2010, SecurityFocus