Apache Syncope CVE-2018-1321 Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 103508
Class: Design Error
CVE: CVE-2018-1321
Remote: Yes
Local: No
Published: Mar 20 2018 12:00AM
Updated: Mar 20 2018 12:00AM
Credit: The vendor reported these issues.
Vulnerable: Apache Syncope 2.0.7
Apache Syncope 2.0
Apache Syncope 1.2.10
Apache Syncope 1.1.8
Apache Syncope 1.1.7
Apache Syncope 1.1.6
Apache Syncope 1.1.5
Apache Syncope 1.1.4
Apache Syncope 1.1.3
Apache Syncope 1.1.2
Apache Syncope 1.1.1
Apache Syncope 1.1.0
Apache Syncope 1.0.9
Apache Syncope 1.0.8
Apache Syncope 1.0.0
Not Vulnerable: Apache Syncope 2.0.8
Apache Syncope 1.2.11


 

Privacy Statement
Copyright 2010, SecurityFocus