Apache HTTP Server CVE-2017-15710 Denial of Service Vulnerability

Bugtraq ID: 103512
Class: Design Error
CVE: CVE-2017-15710
Remote: Yes
Local: No
Published: Mar 21 2018 12:00AM
Updated: Mar 21 2018 12:00AM
Credit: Alex Nichols and Jakob Hirsch
Vulnerable: Apache Apache 2.4.26
Apache Apache 2.4.25
Apache Apache 2.4.23
Apache Apache 2.4.20
Apache Apache 2.4.18
Apache Apache 2.4.17
Apache Apache 2.4.16
Apache Apache 2.4.12
Apache Apache 2.4.10
Apache Apache 2.4.4
Apache Apache 2.4.9
Apache Apache 2.4.7
Apache Apache 2.4.6
Apache Apache 2.4.3
Apache Apache 2.4.29
Apache Apache 2.4.28
Apache Apache 2.4.27
Apache Apache 2.4.2
Apache Apache 2.4.1
Not Vulnerable: Apache Apache 2.4.30


 

Privacy Statement
Copyright 2010, SecurityFocus