Cisco IOS/IOS XE/IOS XR Software Multiple Remote Code Execution and Format String Vulnerabilities

Bugtraq ID: 103564
Class: Input Validation Error
CVE: CVE-2018-0167
CVE-2018-0175
Remote: Yes
Local: No
Published: Mar 28 2018 12:00AM
Updated: Mar 28 2018 12:00AM
Credit: Cisco.
Vulnerable: Cisco IOS XR Software 5.1.2
Cisco IOS XR Software 5.1.1
Cisco IOS XR Software 4.3
Cisco IOS XR Software 4.2
Cisco IOS XR Software 4.1
Cisco IOS XR Software 5.1.0
Cisco IOS XR Software 5.0.0
Cisco IOS XR
Cisco IOS XE 0
Cisco Ios 15.4(3)M4.1
Cisco IOS 0
Not Vulnerable: Cisco IOS XR Software 5.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus