Zsh CVE-2018-1083 Local Stack Buffer Overflow Vulnerability

Bugtraq ID: 103572
Class: Boundary Condition Error
CVE: CVE-2018-1083
Remote: No
Local: Yes
Published: Mar 24 2018 12:00AM
Updated: Mar 24 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Zsh Zsh 4.3.4
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
Not Vulnerable: Zsh Zsh 5.4.2-test-1


 

Privacy Statement
Copyright 2010, SecurityFocus