Apple Xcode CVE-2018-4164 Multiple Security Vulnerabilities

Bugtraq ID: 103583
Class: Unknown
CVE: CVE-2018-4164
Remote: Yes
Local: No
Published: Mar 29 2018 12:00AM
Updated: Mar 29 2018 12:00AM
Credit: OSS-Fuzz
Vulnerable: Apple Xcode 7.3.1
Apple Xcode 6.0.1
Apple Xcode 2.4.1
Apple Xcode 9
Apple Xcode 8.1
Apple Xcode 8
Apple Xcode 7.3
Apple Xcode 7.2
Apple Xcode 7.1
Apple Xcode 7.0
Apple Xcode 6.3
Apple Xcode 6.2
Apple Xcode 6.0
Apple Xcode 5.0
Apple Xcode 4.4
Apple Xcode 4.3.3
Apple Xcode 4.3.2
Apple Xcode 4.3.1
Apple Xcode 4.3
Apple Xcode 4.2.1
Apple Xcode 4.2
Apple Xcode 4.1.1
Apple Xcode 4.0.2
Apple Xcode 4.0.1
Apple Xcode 4.0
Apple Xcode 3.2.5
Apple Xcode 3.2.4
Apple Xcode 3.2.3
Apple Xcode 3.2.2
Apple Xcode 3.2.1
Apple Xcode 3.1.4
Apple Xcode 3.1.3
Apple Xcode 3.1.2
Apple Xcode 3.1.1
Apple Xcode 3.1
Apple Xcode 3.0
Apple Xcode 2.3
Apple Xcode 2.2
Apple Xcode 2.1
Apple Xcode 2.0
Apple Xcode 1.5
Apple macOS 10.13.4
Apple macOS 10.13.3
Apple macOS 10.13.2
Apple macOS 10.13
Not Vulnerable: Apple Xcode 9.3


 

Privacy Statement
Copyright 2010, SecurityFocus