GNU LibTASN1 Undisclosed Vulnerability

Bugtraq ID: 10360
Class: Unknown
CVE: CVE-2004-0401
Remote: Yes
Local: Yes
Published: May 17 2004 12:00AM
Updated: Jul 12 2009 04:07AM
Credit: This vulnerability was announced in a Debian backports changelog.
Vulnerable: GNU Libtasn1 0.2.6
GNU Libtasn1 0.2.5
GNU Libtasn1 0.2.4
GNU Libtasn1 0.2.3
GNU Libtasn1 0.2.2
GNU Libtasn1 0.2.1
GNU Libtasn1 0.2
GNU Libtasn1 0.1.1
GNU Libtasn1 0.1
Not Vulnerable: GNU Libtasn1 0.2.7
GNU Libtasn1 0.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus