Atlassian Bamboo CVE-2018-5224 Remote Security Bypass Vulnerability

Bugtraq ID: 103653
Class: Access Validation Error
CVE: CVE-2018-5224
Remote: Yes
Local: No
Published: Apr 04 2018 12:00AM
Updated: Apr 04 2018 12:00AM
Credit: Zhang Tianqi @ Tophant
Vulnerable: Atlassian Bamboo 6.3.1
Atlassian Bamboo 6.4.0
Atlassian Bamboo 2.7.4
Atlassian Bamboo 2.7.3
Atlassian Bamboo 2.7.2
Atlassian Bamboo 2.7.1
Atlassian Bamboo 2.7.0
Not Vulnerable: Atlassian Bamboo 6.4.1
Atlassian Bamboo 6.3.3


 

Privacy Statement
Copyright 2010, SecurityFocus