FreeBSD CVE-2018-6917 Multiple Integer Overflow Vulnerabilities

Bugtraq ID: 103668
Class: Input Validation Error
CVE: CVE-2018-6917
Remote: Yes
Local: No
Published: Apr 04 2018 12:00AM
Updated: Apr 04 2018 12:00AM
Credit: Dr Silvio Cesare of InfoSect.
Vulnerable: FreeBSD Freebsd 11.1-RELEASE-p7
FreeBSD Freebsd 11.1-RELEASE-p4
FreeBSD Freebsd 11.1
FreeBSD Freebsd 10.4-RELEASE-p6
FreeBSD Freebsd 10.4-RELEASE-p3
FreeBSD Freebsd 10.4
FreeBSD Freebsd 10.3-RELEASE-p5
FreeBSD Freebsd 10.3-RELEASE-p4
FreeBSD Freebsd 10.3-RELEASE-p3
FreeBSD Freebsd 10.3-RELEASE-p27
FreeBSD Freebsd 10.3-RELEASE-p24
FreeBSD Freebsd 10.3-RELEASE-p20
FreeBSD Freebsd 10.3-RELEASE-p2
FreeBSD Freebsd 10.3-RELEASE-p19
FreeBSD Freebsd 10.3-RELEASE-p15
FreeBSD Freebsd 10.3-RELEASE-p13
FreeBSD Freebsd 10.3-RELEASE-p1
Not Vulnerable: FreeBSD Freebsd 11.1-STABLE
FreeBSD Freebsd 11.1-RELEASE-p9
FreeBSD Freebsd 10.4-STABLE
FreeBSD Freebsd 10.4-RELEASE-p8
FreeBSD Freebsd 10.3-RELEASE-p29


 

Privacy Statement
Copyright 2010, SecurityFocus