Jenkins Mailer Plugin CVE-2018-8718 Cross Site Request Forgery Vulnerability

Bugtraq ID: 103691
Class: Design Error
CVE: CVE-2018-8718
Remote: Yes
Local: No
Published: Mar 26 2018 12:00AM
Updated: Mar 26 2018 12:00AM
Credit: Hyoungwook Jang, SKinfosec, Inc.
Vulnerable: Jenkins-Ci Mailer 1.20
Jenkins-Ci Mailer 1.19
Not Vulnerable: Jenkins-Ci Mailer 1.21


 

Privacy Statement
Copyright 2010, SecurityFocus