Ruby CVE-2018-8778 Arbitrary Memory Disclosure Vulnerability

Ruby is prone to an arbitrary memory disclosure vulnerability.

Successful exploits will allow attackers to obtain sensitive information that may aid in further attacks.

Ruby prior to 2.2.10, 2.3.x prior to 2.3.7, 2.4.x prior to 2.4.4, 2.5.x prior to 2.5.1, and 2.6.0-preview1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus