Multiple Auth0 Libraries Cross-Site Request Forgery and Authentication Bypass Vulnerabilities

Bugtraq ID: 103695
Class: Input Validation Error
CVE: CVE-2018-6873
CVE-2018-6874
Remote: Yes
Local: No
Published: Apr 04 2018 12:00AM
Updated: Apr 04 2018 12:00AM
Credit: Cinta Infinita
Vulnerable: Auth0 Lock 10
Auth0 auth0.js 8
Not Vulnerable: Auth0 Lock 11
Auth0 auth0.js 9


 

Privacy Statement
Copyright 2010, SecurityFocus