Pivotal Spring Framework CVE-2018-1270 Remote Code Execution Vulnerability

Bugtraq ID: 103696
Class: Input Validation Error
CVE: CVE-2018-1270
Remote: Yes
Local: No
Published: Apr 05 2018 12:00AM
Updated: Apr 05 2018 12:00AM
Credit: Alvaro Munoz (@pwntester) Micro Focus Fortify.
Vulnerable: Pivotal Spring Framework 5.0.4
Pivotal Spring Framework 5.0.3
Pivotal Spring Framework 5.0.2
Pivotal Spring Framework 5.0.1
Pivotal Spring Framework 5.0
Pivotal Spring Framework 4.3.14
Pivotal Spring Framework 4.3
Not Vulnerable: Pivotal Spring Framework 5.0.5
Pivotal Spring Framework 4.3.15


 

Privacy Statement
Copyright 2010, SecurityFocus