Atlassian Application Links CVE-2018-5227 Cross Site Scripting Vulnerability

Bugtraq ID: 103731
Class: Input Validation Error
CVE: CVE-2018-5227
Remote: Yes
Local: No
Published: Apr 10 2018 12:00AM
Updated: Apr 10 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Atlassian JIRA 7.8.1
Atlassian Confluence 6.7.1
Atlassian Application Links 5.4.3
Atlassian Application Links 5.4.2
Atlassian Application Links 5.4.1
Atlassian Application Links 5.4.0
Not Vulnerable: Atlassian JIRA 7.9
Atlassian JIRA 7.7.3
Atlassian JIRA 7.6.5
Atlassian JIRA 7.8.2
Atlassian Confluence 6.7.2
Atlassian Bitbucket Server 5.9
Atlassian Bamboo 6.5.0
Atlassian Application Links 5.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus