IBM Worklight CVE-2017-1772 Cross Site Scripting Vulnerability

Bugtraq ID: 103735
Class: Input Validation Error
CVE: CVE-2017-1772
Remote: Yes
Local: No
Published: Apr 04 2018 12:00AM
Updated: Apr 04 2018 12:00AM
Credit: Spyridon Chatzimichail.
Vulnerable: IBM MobileFirst Platform Foundation 8.0.0.0
IBM MobileFirst Platform Foundation 7.1.0.0
IBM MobileFirst Platform Foundation 7.0.0.0
IBM MobileFirst Platform Foundation 6.3.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus