CA Workload Automation AE and Workload Control Center Multiple Security Vulnerabilities

Bugtraq ID: 103742
Class: Input Validation Error
CVE: CVE-2018-8953
CVE-2018-8954
Remote: Yes
Local: No
Published: Mar 29 2018 12:00AM
Updated: Mar 29 2018 12:00AM
Credit: Hamed Merati and Kacper Nowak from Sense of Security Labs
Vulnerable: Ca Workload Control Center r11.4 SP5
Ca Workload Control Center r11.4
Ca Workload Automation AE r11.3.6 SP6
Ca Workload Automation AE r11.3.6
Ca Workload Automation AE r11.3.5
Ca Workload Automation AE r11.3.0
Not Vulnerable: Ca Workload Control Center r11.4 SP6
Ca Workload Automation AE r11.3.6 SP7


 

Privacy Statement
Copyright 2010, SecurityFocus