Juniper Junos CVE-2018-0016 Remote Code Execution Vulnerability

Bugtraq ID: 103747
Class: Unknown
CVE: CVE-2018-0016
Remote: Yes
Local: No
Published: Apr 11 2018 12:00AM
Updated: Apr 11 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Juniper Junos 15.1X53
Juniper Junos 15.1X49
Juniper Junos 15.1R4
Juniper Junos 15.1R3
Juniper Junos 15.1R2
Juniper Junos 15.1R1
Juniper Junos 15.1F6-S7
Juniper Junos 15.1F6-S5
Juniper Junos 15.1F6-S4
Juniper Junos 15.1F6
Juniper Junos 15.1F5-S2
Juniper Junos 15.1F5
Juniper Junos 15.1F4
Juniper Junos 15.1F3
Juniper Junos 15.1F2
Juniper Junos 15.1F1
Not Vulnerable: Juniper Junos 15.1X53-D66
+ Juniper QFX10 0
Juniper Junos 15.1X53-D471
+ Juniper NFX 0
Juniper Junos 15.1X53-D233
+ Juniper QFX5110 Ethernet Switch 0
+ Juniper QFX5200 Ethernet Switch 0
Juniper Junos 15.1X49-D60
Juniper Junos 15.1R5
Juniper Junos 15.1F7
Juniper Junos 15.1F6-S8
Juniper Junos 15.1F5-S3


 

Privacy Statement
Copyright 2010, SecurityFocus