Apache Hive CVE-2018-1282 SQL Injection Vulnerability

Bugtraq ID: 103751
Class: Input Validation Error
CVE: CVE-2018-1282
Remote: Yes
Local: No
Published: Apr 04 2018 12:00AM
Updated: Apr 04 2018 12:00AM
Credit: Bear Giles of SnapLogic
Vulnerable: Apache Hive 2.3.2
Apache Hive 2.3.1
Apache Hive 2.3
Apache Hive 2.2.1
Apache Hive 2.2
Apache Hive 2.1.2
Apache Hive 2.1
Apache Hive 2.0.1
Apache Hive 2.0
Apache Hive 1.2.2
Apache Hive 1.2.1
Apache Hive 1.2
Apache Hive 1.1.1
Apache Hive 1.1
Apache Hive 1.0.1
Apache Hive 1.0
Apache Hive 0.7.1
Apache Hive 1.7.0
Apache Hive 1.6.0
Apache Hive 1.5.1
Not Vulnerable: Apache Hive 2.3.3


 

Privacy Statement
Copyright 2010, SecurityFocus