Oracle Java SE and JRockit CVE-2018-2800 Remote Security Vulnerability

Bugtraq ID: 103849
Class: Unknown
CVE: CVE-2018-2800
Remote: Yes
Local: No
Published: Apr 17 2018 12:00AM
Updated: Apr 30 2018 10:00AM
Credit: Moritz Bechler
Vulnerable: Oracle JRockit R28.3.17
Oracle JRE(Windows Production Release) 1.8 Update 162
Oracle JRE(Windows Production Release) 1.7 Update 171
Oracle JRE(Windows Production Release) 1.6 Update 181
Oracle JRE(Solaris Production Release) 1.8 Update 162
Oracle JRE(Solaris Production Release) 1.7 Update 171
Oracle JRE(Solaris Production Release) 1.6 Update 181
Oracle JRE(Linux Production Release) 1.8 Update 162
Oracle JRE(Linux Production Release) 1.7 Update 171
Oracle JRE(Linux Production Release) 1.6 Update 181
Oracle JDK(Windows Production Release) 1.8 Update 162
Oracle JDK(Windows Production Release) 1.7 Update 171
Oracle JDK(Windows Production Release) 1.6 Update 181
Oracle JDK(Solaris Production Release) 1.8 Update 162
Oracle JDK(Solaris Production Release) 1.7 Update 171
Oracle JDK(Solaris Production Release) 1.6 Update 181
Oracle JDK(Linux Production Release) 1.8 Update 162
Oracle JDK(Linux Production Release) 1.7 Update 171
Oracle JDK(Linux Production Release) 1.6 Update 181
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus