Netscape Navigator Embedded Image URI Obfuscation Weakness

Bugtraq ID: 10389
Class: Design Error
CVE: CVE-2004-0528
Remote: Yes
Local: No
Published: May 19 2004 12:00AM
Updated: Jul 12 2009 05:16AM
Credit: http-equiv originally discovered this issue in Internet Explorer, Lyndon Durham reported that this weakness affects Netscape as well.
Vulnerable: Netscape Navigator 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus