Cisco Adaptive Security Appliance CVE-2018-0242 Cross Site Scripting Vulnerability

Bugtraq ID: 103932
Class: Input Validation Error
CVE: CVE-2018-0242
Remote: Yes
Local: No
Published: Apr 18 2018 12:00AM
Updated: Apr 18 2018 12:00AM
Credit: Cisco.
Vulnerable: Cisco ASA 5500-X Series Firewalls 9.8(2)
Cisco ASA 5500-X Series Firewalls 9.8(1)
Cisco ASA 5500-X Series Firewalls 9.6(3)
Cisco Adaptive Security Appliance (ASA) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus