Multiple Cisco Products CVE-2018-0240 Multiple Denial of Service Vulnerabilities

Bugtraq ID: 103934
Class: Design Error
CVE: CVE-2018-0240
Remote: Yes
Local: No
Published: Apr 18 2018 12:00AM
Updated: Apr 18 2018 12:00AM
Credit: The vendor reported these issues.
Vulnerable: Cisco Firepower Threat Defense Virtual (FTDv) 0
Cisco Firepower Threat Defense Software 6.2.2
Cisco Firepower Threat Defense Software 6.2
Cisco Firepower Threat Defense Software 6.2.1
Cisco FirePOWER 9300 ASA Security Module 0
Cisco Firepower 4100 Series Security Appliances 0
Cisco Firepower 2100 Series Security Appliance 0
Cisco ASA Services Module for Cisco Catalyst 6500 Series Switches 0
Cisco ASA Services Module for Cisco 7600 Series Routers 0
Cisco ASA 5500-X Series Next-Generation Firewalls 0
Cisco ASA 5500-X Series Firewalls 99.2(0.32)
Cisco ASA 5500-X Series Firewalls 99.1(20.190)
Cisco ASA 5500-X Series Firewalls 9.9(1.77)
Cisco ASA 5500-X Series Firewalls 9.8(2.21)
Cisco ASA 5500-X Series Firewalls 9.8(2.12)
Cisco ASA 5500-X Series Firewalls 9.7(1.17)
Cisco ASA 5500-X Series Firewalls 9.7(1)
Cisco ASA 5500-X Series Firewalls 9.6(4)
Cisco ASA 5500-X Series Firewalls 101.4(1.24)
Cisco ASA 5500-X Series Firewalls 101.3(1.51)
Cisco ASA 5500-X Series Firewalls 101.3(1.23)
Cisco ASA 5500 Series Adaptive Security Appliances 0
Cisco Adaptive Security Virtual Appliance (ASAv) 0
Cisco Adaptive Security Appliance Software 9.9
Cisco Adaptive Security Appliance Software 9.8
Cisco Adaptive Security Appliance (ASA) Software 9.7
Cisco Adaptive Security Appliance (ASA) Software 9.6
Cisco 3000 Series Industrial Security Appliance (ISA) 0
Not Vulnerable: Cisco Firepower Threat Defense Software 6.2.2.2
Cisco Firepower Threat Defense Software 6.2.0.5
Cisco Adaptive Security Appliance Software 9.9.1.4
Cisco Adaptive Security Appliance Software 9.8.2.24
Cisco Adaptive Security Appliance Software 9.7.1.24
Cisco Adaptive Security Appliance Software 9.6.4.6


 

Privacy Statement
Copyright 2010, SecurityFocus