Perl CVE-2018-6913 Heap Buffer Overflow Vulnerability

Bugtraq ID: 103953
Class: Boundary Condition Error
CVE: CVE-2018-6913
Remote: Yes
Local: No
Published: Apr 14 2018 12:00AM
Updated: Jan 17 2019 09:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
Perl Perl 5.28
Oracle Solaris 11.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus